BizCard 6.0 > autres questions > Why does the warrning message ".NET framework version 2.0 or above was not detected. Some of the sync functions might not work properly" appear when installing BizCard 6 on Windows 8.1?

The prevoius version of BizCard 6 requires the .NET framework 2.0 for Salesforce or Google contacts. However, the specific download link is no longer available from original website. Please visit Microsoft website to download it or click the following link. http://www.microsoft.com/zh-tw/download/details.aspx?id=1639